Beranda > Mikrotik > Konfigurasi Web Server Di Bawah Mikrotik

Konfigurasi Web Server Di Bawah Mikrotik

Jika anda mempunyai koneksi internet unlimited yang lumayan kenceng di rumah, tidak ada salahnya dimanfaatkan sekalian untuk dibikin webserver blog anda. Lumayan bisa ngirit sewa hosting. Berikut caranya :

Di sini kita gunakan topologi webserver di bawah mikrotik, sebagai berikut :

dari Internet masuk ke ===> mikrotik baru ke ===> Webserver dan komputer klient”

Untuk membuat webserver sendiri di bawah NAT mikrotik sebaiknya anda cek dulu 3 syarat berikut :

  • Router mikrotik anda sudah bisa diakses dari luar jaringan (dari internet).
  • Webserver sudah berjalan dan diakses dengan lancar dan bisa diakses dari jaringan lokal anda.
  • Pastikan Router Mikrotik sudah berjalan dan bisa digunakan sebagai gateway pada jaringan lokal anda.

Setelah ketiganya OK coba copy-pastekan baris perintah berikut pada terminal mikrotik.

/ip firewall nat add chain=dstnat dst-address=xxx.xxx.xxx.xxx \
protocol=tcp dst-port=80 action=dst-nat \
to-addresses=yyy.yyy.yyy.yyy to-ports=80 disabled=no

/ip firewall nat add chain=srcnat dst-address=yyy.yyy.yyy.yyy \
protocol=tcp dst-port=80 action=src-nat \
to-addresses=zzz.zzz.zzz.zzz to-ports=0-65535 disabled=no

xxx.xxx.xxx.xxx = diganti dengan IP publik
yyy.yyy.yyy.yyy = diganti dengan IP Webserver (lokal)
zzz.zzz.zzz.zzz = diganti dengan IP Router (lokal)

Contoh kasus :

IP Public                                                     =  10.10.10.103
IP Webserver                                            =  11.11.11.2
IP Interface di Router Mikrotik        =  12.12.12.3

Maka, konfigurasi di terminal mikrotik :

/ip firewall nat add chain=dstnat dst-address=10.10.10.103 \
protocol=tcp dst-port=80 action=dst-nat \
to-addresses=11.11.11.2 to-ports=80 disabled=no

/ip firewall nat add chain=srcnat dst-address=11.11.11.2 \
protocol=tcp dst-port=80 action=src-nat \
to-addresses=12.12.12.3 to-ports=0-65535 disabled=no

Selamat mencoba…!!!

  1. Belum ada komentar.
  1. No trackbacks yet.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s