Beranda > Mikrotik > Setting MikroTik Wireless Akses Point sekaligus sebagai Gateway Router

Setting MikroTik Wireless Akses Point sekaligus sebagai Gateway Router

Setelah sekian lama menggunakan MikroTik RB750 sebagai gateway router yang melayani puluhan client via wireless, dan atas masukan dari beberapa teman untuk mengatur routing jaringan dengan menggunakan MikroTik RB433AH yang telah saya miliki, maka mulailah saya melakukan setting jaringan dengan tidak meninggalkan panduan dari para pakar jaringan yang tersebar di jagat maya internet.

Saya membangun sebuah internet sharing dengan menggunakan mikrotik routerboard RB433AH dengan dua minipci XR2 600 mW yang dihubungkan ke antenna grid dan omni. Selain RB433AH, terpasang juga dua akses point lagi di tower yaitu Rb411U dan Senao EOC2610. Kedua akses point ini diset sebagai ap bridge di mana koneksi internetnya diatur dari mikrotik RB433AH yang dihubungkan dengan ether1 RB433AH melalui switch hub yang ada di bawah (ruangan).

Pada konfigurasi ini, sengaja saya menarik 3 kabel LAN untuk dihubungkan ke RB433AH yang berada di ujung tower karena keinginan saya mendial ISP dari MikroTik RB433AH agar dapat diremote dari mana aja dan agar dapat mendukung redirect mikrotik ke PC proxy dengan ketentuan : ether1 ke POE, ether2 ke modem dan ether3 ke proxy.

Jadi, konfigurasi ini hampir sama dengan setting router indoor mikrotik yang sudah banyak dibahas.

Berikut topologinya :

Jaringan Wireless

Untuk konfigurasinya, pada tulisan ini setting saya tuliskan dalam mode teks yang dapat kita buat di terminal mikrotik.

Selengkapnya, ikuti tutorial berikut ini :

Login ke winbox, klik new terminal

1.   Set Interface (mengganti nama interface untuk memudahkan konfigurasi)

/interface ethernet set ether1 name=lokal
/interface Ethernet set ether2 name=internet
/interface Ethernet set ether2 name=proxy

/ interface enable wlan1

/interface enable wlan2

2.   Setting Wireless (Mengaktifkan wireless mikrotik sebagai AP Bridge)

/interface wireless

add name=”wlan1″ mtu=1500 mac-address=xx:xx:xx:xx:xx:xx arp=enabled interface-type=Atheros AR5413 mode=ap-bridge ssid=”OnlineNet” frequency=2457 band=2.4ghz-b scan-list=default antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=default compression=no

add name=”wlan2″ mtu=1500 mac-address=xx:xx:xx:xx:xx:xx arp=enabled interface-type=Atheros AR5413 mode=ap-bridge ssid=”MitraNet” frequency=2452 band=2.4ghz-b scan-list=default antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=default compression=no

3.   Tmbahkan Bridge sebagai penghubung bagi tiap-tiap interface

/interface bridge add

/interface bridge port add interface=lokal bridge=bridge1

/interface bridge port add interface=wlan1 bridge=bridge1

/interface bridge port add interface=wlan2 bridge=bridge1

4.   Set IP address :

/ip address

add address=192.168.88.1/24 broadcast=192.168.88.255 comment=”” disabled=no interface lokal network=192.168.88.0

add address=192.168.20.254/24 broadcast=192.168.20.255 comment=”” disabled=no interface proxy network=192.168.20.0

5.   PPPOE Client

Untuk koneksi internet, saya menggunakan speedy paket 2 mbps dengan modem diset bridge dan dial speedy dilakukan di mikrotik melalui interface ether2.

/interface pppoe-client

add name=”speedy” max-mtu=1480 max-mru=1480 mrru=disabled interface=internet user=”1425xxxxxxxxxx@telkom.net” password=”xxxxxxxxxx” profile=default service-name=”” ac-name=”” add-default-route=yes dial-on-demand=no use-peer-dns=yes allow=pap,chap,mschap1,mschap2

setelah menambahkan script di atas, dari terminal mikrotik, coba ping ke internet (misal : google.co.id), bila hasilnya reply, berarti mikrotik sudah nyambung ke internet

6.   Menambahkan Primary DNS dan Secondary DNS

/ip dns set primary-dns=8.8.8.8 secondary-dns=8.8.4.4 allow-remote-request=yes

7.   Menambahkan rule masquerade agar jaringan lokal dapat terhubung ke internet

/ip firewall nat add chain=srcnat out-interface=speedy src-address=192.168.88.0/24 action=masquerade

8.   Redirect Mikrotik ke Proxy Server

/ip firewall nat

add chain=srcnat action=masquerade out-interface=speedy

add chain=dstnat action=dst-nat to-addresses=192.168.20.1 to-ports=3128 protocol=tcp src-address=192.168.88.0/24 dst-address=!192.168.20.1 dst-port=80,8080,3128,81 comment=”Transparent Proxy”

/ip firewall mangle

add chain=prerouting action=mark-connection new-connection-mark=ProxyHit passthrough=yes dscp=12

add chain=prerouting action=mark-packet new-packet-mark=Proxy_Hit passthrough=no connection-mark=ProxyHit comment=”Proxy Hit”

/queue tree

add name=”hit hit” parent=global-out packet-mark=hit hit hut limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

Selesai. Jadilah routerboard mikrotik sebagai wireless akses point sekaligus sebagai gateway router yang dapat mendial ISP dan redirect mikrotik ke PC Proxy.

Semoga bermanfaat

  1. Belum ada komentar.
  1. No trackbacks yet.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s