Beranda > Mikrotik > Tutorial Mikrotik Via Terminal

Tutorial Mikrotik Via Terminal

Cara setup mikrotik paling cepat dapat dilakukan melalui terminal. Namun sebelumnya kita siapkan dulu perangkat dan skema jaringan yang akan kita gunakan :

A. Perangkat :
1. Modem ADSL
2. RouterBoard
3. PC/Laptop

B. Skema jaringan :
1. Dial ke ISP dilakukan dari router Mikrotik
2. Modem diset sebagai bridge
3. Ether1 : konek ke modem
4. Ether2 : Di gunakan sebagai gateway client dengan IP Local : 172.16.17.1

Berikut langkah-langkah konfigurasi Mikrotik Router OS Via Terminal: Buka Terminal di menu New Terminal :

1. Set identitas Router OS
/system indentity set name=zainal

2. Set Interface
/interface ethernet set ether1 name=ether1-modem
/interface ethernet set ether2 name=ether2-lan

3. Set Ip Address ether2
/ip address add address 172.16.17.1/24 interface=ether2-lan

4. PPPOE Mikrotik (untuk dial ISP)
/interface pppoe-client
add ac-name=”” add-default-route=yes
allow=pap,chap,mschap1,mschap2 comment=”” dial-on-demand=no
disabled=no \
interface=modem max-mru=1480 max-mtu=1480 mrru=disabled
name=speedy password=PASSWORDSPEEDY profile=default \
service-name=internet use-peer-dns=no user=USERSPEEDY@telkom.net

5. Set DNS
/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB
max-udp-packet-size=512 servers=\

6. Set NAT
/ip firewall nat
add action=masquerade chain=srcnat comment=”” disabled=no
out-interface=modem

Sekarang lakukan Ping dari terminal mikrotik ke arah dns google :
ping 8.8.8.8

Seharusnya jika tidak ada langkah yang terlewat, maka dns google tersebut akan mereplay :

8.8.8.8 64 byte ping: ttl=54 time=153 ms
8.8.8.8 64 byte ping: ttl=54 time=76 ms
8.8.8.8 64 byte ping: ttl=54 time=32 ms
8.8.8.8 64 byte ping: ttl=54 time=127 ms
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 32/97.0/153 ms

Dan begitu pula sebaliknya, lakukan ping dari Komputer client dengan terlebih dahulu mengubah IP dari DHCP ke Static IP dengan gateway 172.16.17.1

Contoh :
Ip komputer : 172.16.17.3
Subnet Mask : 255.255.255.0
Default Gateway : 172.16.17.1

Primary DNS : 8.8.8.8
Secondary DNS : 8.8.4.4

Dengan demikian, setting mikrotik sebagai gateway router sudah berhasil. Adapun konfigurasi berikutnya dapat disesuaikan dengan kebutuhan, misalnya untuk bandwidth management, firewall dan konfigurasi lainnya.

  1. Belum ada komentar.
  1. No trackbacks yet.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s