Beranda > Mikrotik > Setting Mikrotik sebagai Gateway Router

Setting Mikrotik sebagai Gateway Router

Tutorial cara setting mikrotik ini saya gunakan RB750 sebagai routernya. Setup mikrotik sendiri dapat dilakukan dengan mode grafik dan teks melalui terminal.

Skema jaringan adalah sebagai berikut :

Modem —- > RB750 —– > LAN

Pada RB750 , masing-masing port akan diset IP yang berbeda untuk jalur yang berbeda pula :
Ether 1 : terhubung ke modem
Ether 2 : LAN A —– > IP : 200.100.10.1/24
Ether 3 : LAN B —– > IP : 200.100.15.1/24
Ether 4 : HOTSPOT —– > IP : 172.16.17.1/24

Perangkat :

Modem ADSL
RouterBoard/RB750
PC/Laptop

Catatan : Sesuaikan IP dan interface di jaringan anda.

Setup Mikrotik dengan cara paling cepat adalah menggunakan terminal di mikrotik, maka pada tutorial kali ini saya coba dokumentasikan langkah-langkah setup dengan menggunakan terminal sebagai berikut :

Pastikan Modem ADSL atau Jaringan Internet dari provider anda sudah di setup dan berjalan dengan baik. Kali ini saya asumsikan bahwa provider yang digunakan adalah Telkom Speedy yang menggunakan Modem ADSL dan disetting pada mode bridge.

Berikut langkah-langkah konfigurasi Mikrotik Router OS Via Terminal :
Buka Terminal di menu New Terminal :

1. Set identitas Router OS, contoh :
/system indentity set name=zainal

2. Set Interface :
/interface ethernet set ether1 name=ether1-modem
/interface ethernet set ether2 name=ether2-LAN A
/interface ethernet set ether3 name=ether3-LAN B
/interface ethernet set ether4 name=ether4-Hotspot

3. Set Ip Address :
/ip address add address 200.100.10.1/24 interface=ether1-LAN A
/ip address add address 200.100.15.1/24 interface=ether2-LAN B
/ip address add address 172.16.17.1/24 interface=ether4-Hotspot

4. Set DNS :
/ip dns set server=203.130.208.18\ allow-remote-requests=yes

5. PPoE Mikrotik :
/interface pppoe-client
add ac-name=”” add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=”” dial-on-demand=no disabled=no\
interface=modem max-mru=1480 max-mtu=1480 mrru=disabled name=speedy password=PASSWORDSPEEDY profile=default \
service-name=internet use-peer-dns=no user=USERSPEEDY@telkom.net

6. Setting NAT :
/ip firewall nat
add action=masquerade chain=srcnat comment=”masquerade LAN A” disabled=no out-interface=ether2-LAN A src-address=200.100.10.1/24
/ip firewall nat
add action=masquerade chain=srcnat comment=”masquerade LAN B” disabled=no out-interface=ether3-LAN B src-address=200.100.15.1/24

Sekarang lakukan Ping dari terminal mikrotik ke arah dns google :
ping 8.8.8.8

Seharusnya jika tidak ada langkah yang terlewat, maka dns google tersebut akan mereplay
8.8.8.8 64 byte ping: ttl=54 time=153 ms
8.8.8.8 64 byte ping: ttl=54 time=76 ms
8.8.8.8 64 byte ping: ttl=54 time=32 ms
8.8.8.8 64 byte ping: ttl=54 time=127 ms
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 32/97.0/153 ms

7. DHCP Server dengan Mikrotik
Sekarang kita coba membuat DHCP server dengan mikrotik, tujuannya adalah memberikan otomatis IP address pada PC client kita.

Pertama buat IP Pool, yaitu range IP yang bisa digunakan oleh server DHCP anda. Berdasarkan skema jaringan yang telah dibuat sebelumnya, ada beberapa port dengan IP berbeda yang bisa kita tentukan.

Contoh :

/ip pool
add name=”lan_A” ranges=200.100.10.5-200.100.10.25
/ip pool
add name=”lan_B” ranges=200.100.15.10-200.100.15.35
/ip pool
add name=”hotspot” ranges=172.16.17.2-172.16.17.30

Lalu setting DHCP mikrotik anda pada /ip dhcp-server

/ip dhcp-server
add address-pool=dhcp_pool authoritative=after-2sec-delay bootp-support=static disabled=no interface= ether2-LAN A lease-time=3d name=”lan_A”
/ip dhcp-server
add address-pool=dhcp_pool authoritative=after-2sec-delay bootp-support=static disabled=no interface= ether3-LAN B lease-time=3d name=”lan_B”
/ip dhcp-server
add address-pool=dhcp_pool authoritative=after-2sec-delay bootp-support=static disabled=no interface=ether4-Hotspot lease-time=3d name=”hotspot”

Setting network pada PC client anda dengan mencentang “Obtain an IP Address Automatically” dan “Obtain DNS Server Address Automatically”

Done! anda sudah bisa membuat DHCP server dengan mikrotik

  1. Belum ada komentar.
  1. No trackbacks yet.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s